Acronis Portal Performance Degraded

Incident
June 21, 9:42am BST

Acronis Portal Performance Degraded

Status: Closed
Start: June 21, 9:00am BST
End: June 21, 9:42am BST
Duration: 42 minutes
Affected Components:
Acronis Acronis Cyber Cloud Acronis Backup Acronis Files Cloud
Update

June 21, 9:00am BST

June 21, 9:00am BST

The Acronis portal is currently in a degraded state that is preventing access at this time.

Acronis are currently working on this issue and will let us know when their portal is back up.

We will update you once we know more.

Update

June 21, 9:00am BST

June 21, 9:00am BST

The Acronis portal is currently in a degraded state that is preventing access at this time.

We are currently investigating and will advise further once resolved

Update

June 21, 9:41am BST

June 21, 9:41am BST

We can confirm that the Acronis portal is back to full capacity. Access to Acronis services has returned to expected behaviour.

Please get in touch with our technical support team should you encounter any further problems

Resolved

June 21, 9:42am BST

June 21, 9:42am BST

.