Unable to Add Customers in Cloud Market

Incident
October 31, 12:14pm GMT

Unable to Add Customers in Cloud Market

Status: Closed
Start: October 30, 5:46pm GMT
End: October 31, 12:14pm GMT
Duration: 18 hours 27 minutes
Affected Components:
Cloud Cloud.Market Billing API
Update

October 30, 5:46pm GMT

October 30, 5:46pm GMT

We have been made aware over the weekend of an issue with adding new Customers to Cloud Market, where users may see an "Error: null" message.

We are investigating this issue and will be treating this as a Priority 1 to get you back up and running, however this requires Dev Team input and they are currently unavailable over weekends.

Your patience is appreciated at this time.

Update

October 31, 9:47am GMT

October 31, 9:47am GMT

We have had responses from our Dev and internal IT teams, that this issue should now be resolved.

We will continue to monitor the situation in case of any further issues, but everything now looks to be operational.

Thanks for your continued patience, and we apologise for any inconvenience caused.

Resolved

October 31, 12:14pm GMT

October 31, 12:14pm GMT

After monitoring the situation, we are confident this issue is now resolved.

We would like to thank you for your patience in this matter.