Exchange 2016 - Outlook Repeating Password Prompts

Incident
November 29, 2:27pm GMT

Exchange 2016 - Outlook Repeating Password Prompts

Status: Closed
Start: November 07, 11:38am GMT
End: November 29, 2:27pm GMT
Duration: 22 days 2 hours 48 minutes
Affected Components:
Hosted Exchange Exchange 2016
Update

November 07, 11:38am GMT

November 07, 11:38am GMT

Good Morning,

We have received multiple reports of users experiencing repeated password prompts when using their Outlook clients.

We are investigating this further as we speak, and we will aim to provide a further update as soon as possible.

To help us investigate further, if not done so already please can you raise a ticket along with a list of affected mailboxes, and also the results when attempting to login via the OWA.


Update

November 07, 12:45pm GMT

November 07, 12:45pm GMT

Good Afternoon,

After further investigation from our Hosted Services Team, they identified a server which was causing this behaviour, and have made changes to mitigate this issue.

Please can you have the affected users restart their devices and retest?

If the issue persists, let us know along with example users, and we will investigate further.


Update

November 07, 5:41pm GMT

November 07, 5:41pm GMT

Good Afternoon,

Since the changes implemented by our Hosted Services Team, we have seen success with users being able to connect to Outlook again, after restarting their devices and Outlook clients.

We have noticed however that there are still some ongoing cases with users continually being prompted for passwords, despite performing a restart.

If you are still affected and not done so already, please can you try recreating the Outlook Profile (if possible) and also provide us with the specific users affected, for further investigation.

We appreciate your patience with this, and if you have any further queries, let us know.

Update

November 08, 9:33am GMT

November 08, 9:33am GMT

Good morning,

We are still getting reports of customers affected by this issue.

For those of you affected can you please do the following:

Check if the affected users can access the OWA.

Irrespective of if they can or not, when you raise a ticket or similar, please provide a few example users affected so we can pass this to our exchange team.

We are continuing to work on this as a priority.

Our apologies for the inconvenience.

Update

November 08, 12:11pm GMT

November 08, 12:11pm GMT

Good afternoon,

Our current attempts to replicate the fault in test environments are proving difficult as the tests seem to show everything working as expected.

We're now expanding our investigations; can you please provide the below information if your clients are still affected.

- ISP or Mobile carriers for affected users.

- Geographical location of affected users.

Our apologies for the inconvenience caused.

Giacom - Service Desk

Update

November 08, 4:32pm GMT

November 08, 4:32pm GMT

Good afternoon,

Our investigation has shown a trend in the ISP network on the affected users. To further investigate this and confirm this is the true root cause of the issue, we need traces from some example users. To do this, please follow the below steps exactly:

1. Go to File explorer and select the folder where you want to output the files. For example: "C:\Users\john.smith\Documents"

2. At the top of the window, where you see the file path (Example: C:\Users\john.smith\Documents), highlight the whole path and replace this with just "cmd" (do not include quotation marks" and press enter to open a Command prompt window within the selected directory.

3. Run the following commands one at a time, you will find the output file within the directory you opened CMD from and that was previously selected.

tracert -h 30 46.175.55.170 > "tracert-2016-1.txt"
tracert -h 30 46.175.54.170 > "tracert-2016-2.txt"

Once these are complete please send the files to us on your ticket or open a new one (if you don't have one) with these attached, so we can continue our investigation.

Our sincerest apologies for the issues your clients are experiencing.

Kind regards,

Giacom - Service Desk

Update

November 16, 11:01am GMT

November 16, 11:01am GMT

Good Morning,

We apologise for the delay in providing a further update regarding this issue.

We have since seen a significant drop in reports of the password prompts affecting mailboxes. 

Despite this, we are still aware of cases in which this is still occurring.

Upon further investigation, we are seeing a correlation in that mailboxes which have delegate access to another mailbox(es).

If you still have examples of this issue occurring, please can you check to see if they have delegate permissions to other mailboxes, and if so, please remove the delegate permissions from the affected user, allow an hour and then retest.

If you find the password prompts stop occurring, please can you then re-apply the delegate permissions, allow an hour and then check to see if the password prompts come back.

After this testing has been completed, please can you reply with the user being tested with, along with the results? This will greatly help our Hosted Infrastructure Team in their investigation.

Update

November 24, 4:24pm GMT

November 24, 4:24pm GMT

Good Afternoon,

After further monitoring we have not received any new reports of users being affected by this issue, and we have also had confirmations from a high amount of affected users, in that they are no longer experiencing password prompts within their mail clients.

If you are still experiencing this issue after a profile recreation, please let us know, along with the names of the affected users and we will investigate further.

Resolved

November 29, 2:27pm GMT

November 29, 2:27pm GMT

Good afternoon,

We are now confident this issue has passed and resolved now.

We monitored this for quite some time now, to be certain that users were back up and running as expected and there were no related outlying cases.

Over the course of this, there were some internal issues that were worked on and resolved earlier on in the fault. However, as the issue continued after these fixes, we began to look at external issues in greater depth.

A lot of work was tried to identify the root cause of this issue however, whatever the cause of the external issue was appears to have cleared up around 10 days (est.) ago. We were unable to identify what this was.

We will close this case now, if you do have further issues, please let us know.


Kind regards,

Giacom - Service Desk