Engineer Accounts stuck on Getting Listings

Informational
November 11, 1:37pm GMT

Engineer Accounts stuck on Getting Listings

Status: Closed
Date: November 08, 10:27am GMT
End: November 11, 1:37pm GMT
Duration: 3 days 3 hours 9 minutes
Affected Components:
Cloud Cloud.Market Billing API
Update

November 08, 10:27am GMT

November 08, 10:27am GMT

Good Morning,

We have received multiple reports where Cloud Markert Engineer accounts are unable to place orders within the Cloud Market, as when attempting to do so, it gets stuck on 'Getting Listings'.

Our Development Team are aware of this and investigating as we speak, and as soon as we will provide an update as soon as possible.

If you are experiencing this issue, please raise a case, advising the affected Engineer accounts.

In the meantime, as a workaround, the primary accounts can order without issue.

Resolved

November 11, 1:37pm GMT

November 11, 1:37pm GMT

Good Afternoon,

The Development Team have implemented a fix for this issue, and upon further testing we are confident that this is now resolved.

If you continue to experience issues after clearing your browser cache, please raise a case to the Service Desk to investigate further.