Acronis M365 Backup failures

Incident
November 18, 4:20pm GMT

Acronis M365 Backup failures

Status: Closed
Start: November 18, 10:05am GMT
End: November 18, 4:20pm GMT
Duration: 6 hours 14 minutes
Affected Components:
Acronis Acronis Cyber Cloud Acronis Backup
Update

November 18, 10:05am GMT

November 18, 10:05am GMT

We can confirm that there have been reports of M365 back ups failing for the Acronis Backup/Cyber Cloud solution for some customers.

The error is received is "Cannot open or create backup file. [Archive Server]: internal error"
We are currently investigating with Acronis support

We will keep you advised of our progress

Update

November 18, 11:51am GMT

November 18, 11:51am GMT

Acronis have informed us that they believe the issue to be resolved.

New back up actions should resolve as normal.

Please test this and let our technical support team know if you are still seeing this issue.

We will continue to monitor the issue until we are satisfied that the issue is resolved.

Resolved

November 18, 4:20pm GMT

November 18, 4:20pm GMT

As we have had no further reports of this behaviour, we are confident that the issue is resolved.

We will close this status as resolved. However should you encounter any further issues with your Acronis M365 back ups please contact our technical support team.