Adding 365 Licences Issue

Incident
October 31, 12:16pm GMT

Adding 365 Licences Issue

Status: Closed
Start: October 30, 5:52pm GMT
End: October 31, 12:16pm GMT
Duration: 18 hours 23 minutes
Affected Components:
Microsoft Azure Exchange Online Dynamics Power BI
Update

October 30, 5:52pm GMT

October 30, 5:52pm GMT

We have been made aware over the weekend of an issue with adding new 365 licences/subscriptions to customers through Cloud Market.

It is unclear at this time if it is affecting licence count modification, but we would expect this to have issues also.

We are investigating this issue and will be treating this as a Priority 1 to get you back up and running, however this requires Dev Team input and they are currently unavailable over weekends.

Your patience is appreciated at this time.

Update

October 31, 9:45am GMT

October 31, 9:45am GMT

We have had responses from our Dev and internal IT teams, that this issue should now be resolved.

We will continue to monitor the situation in case of any further issues, but everything now looks to be operational.

Thanks for your continued patience, and we apologise for any inconvenience caused.

Resolved

October 31, 12:16pm GMT

October 31, 12:16pm GMT

After monitoring the situation, we are confident that this issue is now resolved.

We thank you for your patience at this time.