Giacom Network issues

Incident
November 24, 2:47pm GMT

Giacom Network issues

Status: Closed
Start: November 21, 11:24am GMT
End: November 24, 2:47pm GMT
Duration: 3 days 3 hours 22 minutes
Affected Components:
Giacom
Update

November 21, 11:24am GMT

November 21, 11:24am GMT

Good morning,

We’re experiencing intermittent issues with our network in our office. 

If you find yourself on a call or a live chat and get disconnected, we apologise. Please attempt to contact us again.

If you find you’re repeatedly unable to do so, please raise a ticket via the Cloud.Market and one of our team shall pick it up. 

We apologise for the inconvenience.

Giacom

Resolved

November 24, 2:47pm GMT

November 24, 2:47pm GMT

Closed