Unable to reset Cloud Market passwords

Informational
February 22, 11:30am GMT

Unable to reset Cloud Market passwords

Status: Closed
Date: February 22, 10:52am GMT
End: February 22, 11:30am GMT
Duration: 38 minutes
Affected Components:
Cloud Cloud.Market Billing API
Update

February 22, 10:52am GMT

February 22, 10:52am GMT

We have identified an issue which is preventing the reset of Cloud Market password of users.

When attempting to change the Cloud Market password of a user, you may see an error similar to the below:

There were some problems with the following fields. Please resolve them before resubmitting your details. ERROR! Please ensure that both passwords match and are NOT empty.

Our Development Team are aware of the issue and are working on a fix at high priority. There is no current workaround at this time.

We will aim to provide a further update as soon as possible.

Resolved

February 22, 11:30am GMT

February 22, 11:30am GMT

We are pleased to confirm that this issue has now been resolved, and users should now be able to reset Cloud Market passwords without issue.

If you continue to have issues after clearing your browser cache, please raise a ticket with the Technical Support Team to investigate further.