Acronis Backup Gateway is partially degraded

Incident
March 07, 4:56pm GMT

Acronis Backup Gateway is partially degraded

Status: Closed
Start: February 23, 8:17am GMT
End: March 07, 4:56pm GMT
Duration: 12 days 8 hours 38 minutes
Affected Components:
Acronis Acronis Cyber Cloud
Update

February 23, 8:17am GMT

February 23, 8:17am GMT

Acronis have advised us that they are seeing a partial degradation with their Acronis Cyber Cloud Service.

If you are seeing any back up failures, please allow for an hour and attempt to re run them. If this fails please contact our Technical Support team.

We will keep you advised of all further updates. 

Resolved

March 07, 4:56pm GMT

March 07, 4:56pm GMT

Good Afternoon,

The Acronis Team have confirmed that this issue has now been resolved.

We apologise for any inconvenience caused.