Unable to order Microsoft 365 licenses

Incident
March 07, 5:00pm GMT

Unable to order Microsoft 365 licenses

Status: Closed
Start: March 02, 10:40am GMT
End: March 07, 5:00pm GMT
Duration: 5 days 6 hours 20 minutes
Affected Components:
Cloud Cloud.Market Billing API
Update

March 02, 10:40am GMT

March 02, 10:40am GMT

We have received a few reports from resellers experiencing issues when attempting to order Microsoft 365 services.

The most common issue we have seen is after verifying the order, it gets stuck on 'Getting Next Steps'.

Our Development Team are investigating this further. To assist in investigation, if you are experiencing this please can you replicate the issue, while collecting a HAR log, and provide this via a ticket to the Technical Support Team, along with details of your order.

Steps on collecting HAR logs can be found here: https://knowledge.cloud.market/kb_hints-and-tips/collecting-har-logs

Resolved

March 07, 5:00pm GMT

March 07, 5:00pm GMT

Good Afternoon,

After further investigation from the Development Team, the issue is now resolved and orders are again processing normally.

If you continue to have issues, please raise a case with the Technical Support Team to investigate further.