Cloud Market sign in/performance issues

Incident
March 02, 2:26pm GMT

Cloud Market sign in/performance issues

Status: Closed
Start: March 02, 2:23pm GMT
End: March 02, 2:26pm GMT
Duration: 3 minutes
Affected Components:
Cloud Cloud.Market Billing API
Update

March 02, 2:23pm GMT

March 02, 2:23pm GMT

Good afternoon,

We've become aware of an issue where some customers are unable to sign in to the Cloud.Market portal, or those that can are finding the experience extremely slow.

Our team are aware of this and are working on it to get it resolved ASAP.

We apologise for the inconvenience caused.

Kind regards,

Giacom - Service Desk

Resolved

March 02, 2:26pm GMT

March 02, 2:26pm GMT

Good afternoon,

This issue is now resolved.

Our apologies for any inconvenience caused.

Kind regards,

Giacom - Service Desk