Microsoft Office Vulnerability

Informational
April 05, 8:12am BST

Microsoft Office Vulnerability

Status: Closed
Date: March 15, 2:46pm GMT
End: April 05, 8:12am BST
Duration: 20 days 16 hours 26 minutes
Affected Components:
Microsoft Hosted Exchange Exchange 2010 Exchange Online Exchange 2013 Exchange 2016 Dynamics Power BI
Update

March 15, 2:46pm GMT

March 15, 2:46pm GMT

Good afternoon,

We've been made aware of a a new critical vulnerability with Outlook. 

Thankfully there is a patch for this, we recommend updating your version of Outlook at the earliest opportunity. 

More information can be found below:

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2023-23397

To upgrade your version of Outlook;

Open Outlook on your device > Click File > Office Account > Office Updates > Update Now

The t
arget version is Build is 16130.20306

If your Outlook licences are supplied by us, and you have issues, please let us know.

Kind Regards,

Giacom - Service Desk

Resolved

April 05, 8:12am BST

April 05, 8:12am BST

Closed