Cloud.Market Update

Scheduled
March 22, 9:00pm GMT

Cloud.Market Update

Status: Closed
Start: March 22, 5:00pm GMT
End: March 22, 9:00pm GMT
Duration: 4 hours
Affected Components:
Cloud Cloud.Market Billing API
Update

March 22, 5:00pm GMT

March 22, 5:00pm GMT

Good afternoon,

We will be performing maintenance on cloud.market on 22/03/23 starting at 5pm.

During this time we expect users to experience issues with the site and signing in for a short amount of time, roughly one hour. 

We advise against making any changes to your services during this time. 

We apologise for any inconvenience caused.

Kind regards,

Giacom - Service Desk

Resolved

March 22, 9:00pm GMT

March 22, 9:00pm GMT

Closed.