Acronis Cyber Cloud EU1 Partially Degraded

Incident
March 23, 3:13pm GMT

Acronis Cyber Cloud EU1 Partially Degraded

Status: Closed
Start: March 23, 8:46am GMT
End: March 23, 3:13pm GMT
Duration: 6 hours 27 minutes
Affected Components:
Acronis Acronis Cyber Cloud
Update

March 23, 8:46am GMT

March 23, 8:46am GMT

We have had confirmation from Acronis that the Acronis Cyber Cloud service is currently partially degraded.

They are reporting that the France and UK EU1 Data Centre has been effected.

The expected impact is backup and restore operations in EU1 data center will experience slowness and a small amount them may fail.

We will keep you advised of all further updates.

Resolved

March 23, 3:13pm GMT

March 23, 3:13pm GMT

Acronis have confirmed that their maintenance on the affected Data Centre has been completed.

They have confirmed that the service has returned to expected behaviour.

We will be closing this status as resolved, however should you have any issues with your Acronis back up solution, please get in touch with our Technical Service Desk team.