Unable to log into Cloud Market

Incident
March 23, 10:28am GMT

Unable to log into Cloud Market

Status: Closed
Start: March 23, 9:36am GMT
End: March 23, 10:28am GMT
Duration: 51 minutes
Affected Components:
Cloud Cloud.Market Billing API
Update

March 23, 9:36am GMT

March 23, 9:36am GMT

We can confirm that at this time that a minority of customers are unable to access the Cloud Market platform at this time.

Please accept our apologies for the inconvenience this has caused.

Our development team are currently working towards a solution as a priority.

We will keep you advised of our progress.

Resolved

March 23, 10:28am GMT

March 23, 10:28am GMT

Good morning,

We can confirm that after further investigation, we have found that the issue is not customer facing.

We raised this status as a pre-cautionary measure, but we have found that there has been no impact to Cloud Market access for the userbase.

We will now close this status as resolved, however please get in touch with the tech support team should you require further assistance