Cloud Market Maintenance - Login Page Update

Scheduled
November 27, 7:00pm GMT

Cloud Market Maintenance - Login Page Update

Status: Closed
Start: November 27, 5:00pm GMT
End: November 27, 7:00pm GMT
Duration: 2 hours
Affected Components:
Cloud Cloud.Market Billing API
Update

November 27, 5:00pm GMT

November 27, 5:00pm GMT

Good morning,

We are pleased to announce that on the 27/11 at 17:00, we are introducing a new look to the Cloud Market login screen. This change is purely visual and will not affect the credentials you currently use to login to the Cloud Market.

This is the first of a number of changes that will be implemented moving forward, with the end goal being to ensure that we provide the highest level of protection for you and your information.

We would also recommend taking a look at your Cloud Market profile details, such as your email address to ensure that it is correct and up to date in order to ensure a smooth transition, as the Cloud Market is further improved.

If you have any queries regarding this, please reach out to the Customer Success Team via one of the following methods, and they will be happy to help:

Phone - 03304 333 888 (Option 1 > Option 4)
Email - customer.success@giacom.com

While we do not expect this to occur due to being a visual change, if you experience any issues logging into the Cloud Market, please reach out to the Service Desk to help investigate further:

Phone - 03304 333 888 (Option 4 > Option 4 > Option 4)
Email - helpdesk@giacom.com

Resolved

November 27, 7:00pm GMT

November 27, 7:00pm GMT

Maintenance has been completed successfully