GDAP Relationship Links

Incident
January 02, 4:07pm GMT

GDAP Relationship Links

Status: Closed
Start: December 08, 2:13pm GMT
End: January 02, 4:07pm GMT
Duration: 25 days 1 hour 54 minutes
Affected Components:
Microsoft Exchange Online Dynamics Power BI
Update

December 08, 2:13pm GMT

December 08, 2:13pm GMT

Good afternoon,

We've had a number of reports from partners advising that their GDAP relationship links are resulting in an error. 

We are investigating to try and identify the root cause of this issue and will provide any updates when we have them.

If you do have an issue with this, please raise a ticket via the Cloud.Market support page to let us know, if you've not already reported the issue to us.

We apologise for any inconvenience caused.

Kind regards,

Giacom - Cloud Service Desk

Update

December 13, 10:25am GMT

December 13, 10:25am GMT

Good Morning,

After further communication with Microsoft, it has been identified that a current general issue concerning the registration process during relationship validation is occurring.

Microsoft are currently investigating this and will be feeding back to us shortly, once we hear more from them, this information will be relayed back.

If you have any concerns or questions in the meantime, please do not hesitate to contact us.

Kind regards,

Giacom - Cloud Service Desk

Monitoring

December 15, 1:12pm GMT

December 15, 1:12pm GMT

Good afternoon,

Microsoft have advised that a fix has now been implemented for this issue, and from initial tests we have found that the issue is resolved.

We will be putting this in a monitoring state for the time being. If you have been affected by this, please try authorising the GDAP relationship again. If you find you are continuing to experience issues with this, please reach out to the Service Desk to investigate further.

Resolved

January 02, 4:07pm GMT

January 02, 4:07pm GMT

We can now confirm that no further occurrences of this behaviour has been encountered.

We are now closing this incident as resolved. However should you encounter any issues please get in touch with our Cloud Support Team