Acronis Cyber Cloud Issues

Incident
January 12, 8:31am GMT

Acronis Cyber Cloud Issues

Status: Closed
Start: January 10, 9:42am GMT
End: January 12, 8:31am GMT
Duration: 1 day 22 hours 49 minutes
Affected Components:
Acronis Acronis Cyber Cloud
Update

January 10, 9:42am GMT

January 10, 9:42am GMT

Dear Partner,

We would like to notify you that Acronis Cyber Cloud in the France and UK (EU1) data center is degraded. Acronis Cloud team is working on the issue resolution and will keep notifying you on the service status.

Service impact: Some customers might be unable to reach Acronis Cyber Cloud.
Affected by incident: Acronis Cyber Cloud
Not affected by incident: Files Cloud, DR Cloud, Notary 

Monitoring

January 11, 10:38am GMT

January 11, 10:38am GMT

Good morning,

We have received confirmation from the Acronis support team that this issue is now resolved.

Please can you re-run any critical backups and allow for any scheduled backups to re-run?
Please note that if you choose to re-run any of the failed backups, you should first clear the recent failed backup alert and then retry; as Acronis will push the most recent failure alert as the most recent backup activity (making it appear the error is still there).

We will continue to monitor the issue here for further faults and to ensure backups are running as expected; if you still encounter errors then please let us know.

Resolved

January 12, 8:31am GMT

January 12, 8:31am GMT

Good morning,

After further monitoring, we are confident the issue is now resolved.

We will close off this status, however if you are continuing to experience issues, please reach out to the Service Desk to investigate further.