Cloud Market Regular Maintenance

Scheduled
April 29, 8:50am BST

Cloud Market Regular Maintenance

Status: Closed
Start: April 25, 1:22pm BST
End: April 29, 8:50am BST
Duration: 3 days 19 hours 28 minutes
Affected Components:
Platform Cloud Cloud.Market Billing API
Update

April 25, 1:22pm BST

April 25, 1:22pm BST

Good afternoon,

We need to perform some important updates to our services today at 3pm, which will last until tomorrow. We do not anticipate any downtime during this period, however, as a precaution we wish to advise you of this occurring.

If during this time, you find you are having issues, we request that you wait a short while and attempt again, or if possible wait until the following day.

If you have any significant, or urgent, issues during this time, please contact our support team.

We apologies any inconvenience caused.

Kind Regards,

Giacom Cloud - Service Desk

Resolved

April 29, 8:50am BST

April 29, 8:50am BST

Closed