Azure Billing Changes

Scheduled
July 29, 8:00am BST

Azure Billing Changes

Status: Closed
Start: July 29, 7:00am BST
End: July 29, 8:00am BST
Duration: 1 hour
Affected Components:
Platform Cloud Cloud.Market Billing API
Update

July 29, 7:00am BST

July 29, 7:00am BST

Good Morning,

We are planning on releasing some changes to the Cloud Market, and we expect these changes to take around an hour to deploy.

During this time you may notice some performance issues with the Cloud Market portal and some services may not function.

We would recommend, where possible, to avoid placing any orders at this time. If you do, and you suspect there has been an issue, please contact our support teams as soon as possible. You can contact us on 0333 332 0888 Option 3. 

We apologise for any inconvenience caused.

Kind Regards,

Giacom - Service Desk

Resolved

July 29, 8:00am BST

July 29, 8:00am BST

Maintenance has been completed successfully.