Issues Contact Giacom

Incident
March 27, 8:43am GMT

Issues Contact Giacom

Status: Closed
Start: March 25, 4:36pm GMT
End: March 27, 8:43am GMT
Duration: 1 day 16 hours 7 minutes
Affected Components:
Platform Giacom
Update

March 25, 4:36pm GMT

March 25, 4:36pm GMT

We are aware of an issue with our phone system which is causing some calls to have no audio.

Our engineers are aware and are investigating the problem.

In the mean time if you need assistance please either raise a ticket via the Support section of Cloud Market or open up a lIvechat with one of our agents.

We will keep you advised of our progress.

Kind Regards,

Giacom Cloud Service Desk

Resolved

March 27, 8:43am GMT

March 27, 8:43am GMT

This issue has been resolved.

Apologies for any inconvenience caused.

Kind Regards,

Giacom - Cloud Service Desk