Cloud Market Access and Performance Issues

Incident
October 10, 8:41am BST

Cloud Market Access and Performance Issues

Status: Closed
Start: October 07, 9:26am BST
End: October 10, 8:41am BST
Duration: 2 days 23 hours 15 minutes
Affected Components:
Platform Cloud Cloud.Market Billing API
Update

October 07, 9:26am BST

October 07, 9:26am BST

Good morning,

We are currently investigating an issue with the Cloud Market portal, which is causing performance issues when navigating the portal and preventing some users from being able to log in.

We will provide a further update as soon as possible and we apologise for the inconvenience this is causing.

Kind Regards,

Giacom - Service Desk

Update

October 07, 12:26pm BST

October 07, 12:26pm BST

Good afternoon,

Our team believe they've identified the cause of this and implemented a fix. 

We are monitoring the situation to ensure there are no further issues.

We apologise for the inconvenience caused.

Kind Regards,

Giacom - Service Desk

Resolved

October 10, 8:41am BST

October 10, 8:41am BST

After a period of monitoring, we’ve had no further reports of this issue. We’re satisfied the issue is now resolved.

If you do experience any problems navigating or logging into the Cloud Market, please treat this as a new instance and contact our Cloud Support team

Kind Regards,

Giacom - Service Desk